Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

information

Multiple Ie10 Problems



7 replies to this topic

#1 jtf1117

jtf1117

    Advanced Member

  • Members
  • Others: Toolkit, Sync
  • PipPipPip
  • 381 posts
  • LocationAlbany, NY

Posted 09 July 2013 - 09:31 PM

Having some issues with Exchange / Depot and IE10.

See this site: http://inviteshoppe.com/store/
  • There are 2 items in the store. They both show fine on Chrome. Only one product (the first one added) is showing in IE

  • The images in IE are pixelated; much worse quality than in Chrome (EDIT: this seems to happen if you are not logged in. When logged in, I can see both products, when not logged in (even in Chrome) I can only see the first. Is this because of the width of the theme? Do I have to select a full width layout as my default?

Jeff Fila
Albany Digital Services, LLC - Web Development / Technical Training / Technical Writing
Real Estate Digital Services - Real Estate Web Development / Virtual Tours / Single Property Websites / Marketing / Graphics
Call/Text 518-302-1117

#2 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 31,367 posts

Posted 10 July 2013 - 09:44 AM

Hi,

first of all, the images you are using a really huge, and each over 1.5 MB in size. Although they are being resized through css, it is advised to not load such large (file size) images, since they still need to load completely before being resized. This takes a lot of time (imagine having 10 items, that means you will load 15MB of data on each page load) and bandwidth. That might also help with some of the issues. When I view your site in IE, I see both images.

Perhaps we can look into the issues you mention deeper after you have resized the images, so let us know when done,

Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#3 jtf1117

jtf1117

    Advanced Member

  • Members
  • Others: Toolkit, Sync
  • PipPipPip
  • 381 posts
  • LocationAlbany, NY

Posted 10 July 2013 - 10:14 AM

OK I'll resize and repost tonight. I'm going to change the size of the "Featured Image" as well because I think that displays too big.

I noticed this morning that the 2nd post did show in IE. It did not last night in IE or in Chrome when I wasn't logged in. Maybe there was some kind of delay...
Jeff Fila
Albany Digital Services, LLC - Web Development / Technical Training / Technical Writing
Real Estate Digital Services - Real Estate Web Development / Virtual Tours / Single Property Websites / Marketing / Graphics
Call/Text 518-302-1117

#4 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 31,367 posts

Posted 10 July 2013 - 02:48 PM

ok, keep us posted,

Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#5 jtf1117

jtf1117

    Advanced Member

  • Members
  • Others: Toolkit, Sync
  • PipPipPip
  • 381 posts
  • LocationAlbany, NY

Posted 10 July 2013 - 07:34 PM

I changed the size of the uploaded images from 2100 wide to 1100 wide and they still look pixelated in IE.

http://inviteshoppe.com/store/
Jeff Fila
Albany Digital Services, LLC - Web Development / Technical Training / Technical Writing
Real Estate Digital Services - Real Estate Web Development / Virtual Tours / Single Property Websites / Marketing / Graphics
Call/Text 518-302-1117

#6 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 31,367 posts

Posted 11 July 2013 - 01:48 PM

Hi,

it's still a lot of resizing, no monitor will show the images full size, the height is now 1600px and the images are still huge (700KB). Most max size images are around 800px high. But anyway, IE is not very good at resizing images through css. Also, I hardly notice any difference between Firefox and IE. I definitely don't see any pixelation, but try the following and see if that makes a difference:

#it-exchange-store img {
	-ms-interpolation-mode: bicubic;
}

or

#it-exchange-store img {
	-ms-interpolation-mode: nearest-neighbor;
}

Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#7 jtf1117

jtf1117

    Advanced Member

  • Members
  • Others: Toolkit, Sync
  • PipPipPip
  • 381 posts
  • LocationAlbany, NY

Posted 11 July 2013 - 06:24 PM

Ronald, is this only using CSS to resize the original image? A lot of the sites I do are real estate sites where large (full screen) images are important. In WP, if you upload a large image (I usually resize most of mine to 1500 wide) it will make a thumbnail, medium, and large (1024x1024 max) image, as well as the original image. Then, when I do a slideshow for the images, the various plugins I use (on different sites) will popup the image to fit the screen (Jetpack) or view full size while resizing smaller for smaller screens (built-in WP gallery plus EasyFancybox plugin). If the user wants an even larger image, they have the opportunity to view/download the original 1500 wide one.

It seems like with Exchange, it is just using my full size image, ignoring the sizes resized by WP, and making it fit as large as it can in the width provided. I can't see how anyone would want this as a feature.
Jeff Fila
Albany Digital Services, LLC - Web Development / Technical Training / Technical Writing
Real Estate Digital Services - Real Estate Web Development / Virtual Tours / Single Property Websites / Marketing / Graphics
Call/Text 518-302-1117

#8 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 31,367 posts

Posted 12 July 2013 - 09:59 AM

Hi,

we're working on changing this one way or the other, and use the "large" version (as resized by WordPress) instead of the "base" image. Stay tuned,

Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.




Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Exchange ecommerce plugin forum.


  



Also tagged with one or more of these keywords: information

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users