Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

Product Images

Product Images

1 reply to this topic

#1 laureenq

laureenq

    Advanced Member

  • Members
  • Others: All Plugins, BackupBuddy
  • PipPipPip
  • 35 posts

Posted 17 July 2013 - 12:54 PM

In Exchange I set up a product and when I add additional images the main product image also shows up as a duplicate image on the product page. (see attached image).  How do I get the main product image to not show up a second time?

Any and all help is appreciated.

Thanks! Laureen

Attached Thumbnails

  • Screen shot 2013-07-17 at 12.50.23 PM.png


#2 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,716 posts
  • LocationOklahoma City, OK

Posted 17 July 2013 - 01:35 PM

Hi Laureen,

When you go in to edit the product, does the image show twice there as well?  If so, try deleting it there.  If it's set as your featured image, you should only see it in the top, larger space when editing/creating the product.

Let me know what you see when you go in to edit the product and we can go from there.

Thanks,

Elise



Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Exchange ecommerce plugin forum.


  



Also tagged with one or more of these keywords: Product Images

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users