Jump to content


Better, More Convenient, Private Support for Your iThemes Products Is Here.


We're moving support away from the forum and in to private tickets - Log In to Get Support Here


Note: any currently open support threads in the community forum will stay open while we resolve them.

Issues Implementing Exchange On Site With Stripe..and Paypal Also


1 reply to this topic

#1 Guest_lloyd_*

Guest_lloyd_*
  • Guests

Posted 19 July 2013 - 12:13 PM

we have installed, done all the api stuff, installed the stripe addon... cannot get either the stripe or paypal to process... the timer just spins and spins...
we have the site installed on a local server, not a commercial web host, but we will soon be transferring to web host after testing..

we have an under construction error page setup thinking that might cause a ping issue?

we are stumped...

#2 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 33,342 posts

Posted 19 July 2013 - 01:42 PM

Hi,

there is very little we can check or debug without anything to look at. Can you try to deactivate all plugins and see if this still happens, then activate one by one to see when (if at all) the issue occurs.

If it does, I'm afraid we'd have to wait until we can see this "online", and do proper diagnosis,

Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.




Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Exchange ecommerce plugin forum.


  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Better, More Convenient, Private Support for Your iThemes Products Is Here.


We're moving support away from the forum and in to private tickets - Log In to Get Support Here


Note: any currently open support threads in the community forum will stay open while we resolve them.