Jump to content


in progress

403 Error



1 reply to this topic

#1 Guest_Lisa_*

Guest_Lisa_*
  • Guests

Posted 22 July 2013 - 02:05 PM

The plugin breaks my entire blog and I have to remove it.  After creating a new product and trying to view it I get this errror someone else posted on the forum...

http://ithemes.com/forum/topic/47401-fatal-error-when-viewing-sample-product/

Any ideas?

#2 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 4,714 posts
  • LocationOklahoma City, OK

Posted 22 July 2013 - 02:15 PM

Hey Lisa,

Can you please (always :)) provide us with a URL where we can see this happening?

The other post said they got a blank screen with an error message when they tried to view that product.  Is that what's happening for you?  Are you getting the exact same error message?  Is that the only thing that's happening?  When you say that Exchange "breaks my entire blog," what exactly do you mean?

If you could please provide us with a URL and some more details, we'll help you out!

Thanks,

Elise



Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Exchange ecommerce plugin forum.


  



Also tagged with one or more of these keywords: in progress

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users