Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

ticket raised

Server Error When Downloading



8 replies to this topic

#1 Guest_Alex B_*

Guest_Alex B_*
  • Guests

Posted 31 July 2013 - 12:05 AM

Hi,

Great plugin, I'm having a bit of trouble with big zip files (1GB+)

I've tried using Amazong S3 to host a zip file, when downloading via Exchange it just says the file is corrupt. It's not corrupt though because the direct amazon link works fine. When trying a test zip file with just a text document in, it works fine. If I try hosting the big zip file on my server (not S3) it says that there is a server error! The only thing I can think of is that the zip file is too big.

Thanks

Alex

#2 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,871 posts
  • LocationOklahoma City, OK

Posted 31 July 2013 - 03:46 PM

Hey Alex,

I just wanted to let you know I've tested and was able to replicate the error.  So I've passed it along to the developers and as soon as I have a fix or an update for you, I'll let you know.

Thanks,

Elise

#3 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,871 posts
  • LocationOklahoma City, OK

Posted 02 August 2013 - 10:38 AM

Hey Alex,

Just wanted to let you know the developers have looked into and fixed the issue.  This will be corrected in the next release of Exchange.  I don't have an exact timeline for when this next update will be released, but I'll post here to keep you updated.

Thanks,

Elise

#4 Guest_Alex B_*

Guest_Alex B_*
  • Guests

Posted 03 August 2013 - 05:34 AM

Hi Elise,

That's great, thanks for the news!

Alex

#5 eoinvincent

eoinvincent

    Advanced Member

  • Members
  • Others: All Plugins, Builder
  • PipPipPip
  • 34 posts

Posted 14 August 2013 - 06:10 AM

I am aslo having an issue with a 32mb, file. Only 1 MB downloads and then errors.

#6 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,871 posts
  • LocationOklahoma City, OK

Posted 14 August 2013 - 09:03 AM

Hi Alex & Eoin,

Version 1.1.2 of Exchange was released yesterday and that should correct this issue that you're having.  If you haven't updated yet, please do so now and then let us know if you continue to have issues with this.

Thanks,

Elise

#7 eoinvincent

eoinvincent

    Advanced Member

  • Members
  • Others: All Plugins, Builder
  • PipPipPip
  • 34 posts

Posted 14 August 2013 - 12:11 PM

Elise,
This error for me came up after 1.1.2

#8 Guest_Alex B_*

Guest_Alex B_*
  • Guests

Posted 18 August 2013 - 06:03 AM

Hi Elise,

I've updated and there is no server error which is great, but the download always just randomly stops between 400 - 500mb. I'm going to split 1GB files into smaller zip files to see if that helps. Just thought I'd let you know I'm having the same problem as Eion.

Thanks to you and everyone at iThemes for your help.


Alex

#9 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,871 posts
  • LocationOklahoma City, OK

Posted 19 August 2013 - 12:51 PM

Hey Alex,

Do you have a URL we can take a look at?  That might help us narrow down what's going on.  If you don't want to post it here in the forum, you can always email it to me at elise@ithemes.com or PM it to me here on the forum.

Thanks,

Elise



Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Exchange ecommerce plugin forum.


  



Also tagged with one or more of these keywords: ticket raised

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users