Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

resolved

Paypal Error

PayPal Secure

5 replies to this topic

#1 Guest_Kevin_*

Guest_Kevin_*
  • Guests

Posted 09 August 2013 - 01:56 AM

I receive the following error after clicking Pay with Paypal on my product page. I went through the steps to set up Paypal Standard - Secure and everything else seemed fine. I'm not sure if I have a qualifying PayPal account, but I was able to obtain an API Username, Password, and Signature.


Error Detected


Error Message
We were unable to decrypt the certificate id.

  Posted Image

Thanks,

#2 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,729 posts
  • LocationOklahoma City, OK

Posted 09 August 2013 - 09:14 AM

Hey Kevin,

Can you please (always :)) provide us with a url so we can take a look at what's going on?  That's the best way for us to diagnose any issues.

Thanks,

Elise

#3 kevinbatdorf

kevinbatdorf

    New Member

  • Members
  • Others: Exchange - Stripe
  • 8 posts

Posted 10 August 2013 - 02:10 AM

Hey there,

Same Kevin as above (I might not have been logged in before).

The site is in development, but here's a link to a product: _LINK_REMOVED_

Thanks,
Kevin

Edited by kevinbatdorf, 15 August 2013 - 12:37 AM.


#4 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,729 posts
  • LocationOklahoma City, OK

Posted 13 August 2013 - 09:13 AM

Hey Kevin,

At what point in the process are you seeing this error?  And is it the exact same error the original poster was seeing?

I was able to register and it took me to PayPal.  I didn't complete the purchase, but up to that point, everything was working and I didn't see any errors.

Let me know when this is happening and what the exact error is.

Thanks,

Elise

#5 kevinbatdorf

kevinbatdorf

    New Member

  • Members
  • Others: Exchange - Stripe
  • 8 posts

Posted 15 August 2013 - 12:37 AM

Odd, I just tried it again and it worked as expected. Must have been just one of those things. I'll let you know if it happens again in the future.

I'll edit the post to remove the link though, if you don't mind. Also, i was the OP, just forgot to log in.

Thanks

#6 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,729 posts
  • LocationOklahoma City, OK

Posted 15 August 2013 - 08:45 AM

Hey Kevin,

I thought it was a little odd to have two Kevins on the same post!  :)  And it's fine that you removed the link to your site.

I'm glad it seems to be working for you now.  Let us know i you run into any other issues and we'll help you out!

Thanks,

Elise



Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Exchange ecommerce plugin forum.


  



Also tagged with one or more of these keywords: resolved, PayPal, Secure

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users