Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

resolved

Redirection Plugin And Exchange



4 replies to this topic

#1 bunster

bunster

    Advanced Member

  • Members
  • Others: Webdesign, Toolkit
  • PipPipPip
  • 157 posts

Posted 12 August 2013 - 10:35 AM

I love this new plugin! I worked on setting it up on a site this weekend and very happy.  Great job!  I have a few clients who have been using FastWagon for their digital download sales and this is going to be a much better solution.

The only thing I ran into is a quirk when I had the Redirection plugin activated.  It would cause a 404 Page Not Found error for the product.  I deactivated ALL plugins except for Redirection and Exchange and I get the error.   I reactivated everything EXCEPT Redirection and things work perfectly.  I can use a different redirection plugin and everything works fine.

I'm using WP 3.6, Builder 4.2.8, Exchange 1.1.0, Redirection 2.2.13

http://thesparkledweb.com/confessions-aug-2013/product/awesome-product

Only the one product (picnic basket) has been set up in my testing site - the other cart buttons will take you to FastWagon.

#2 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 30,775 posts

Posted 12 August 2013 - 04:18 PM

Hi Sue,

I will pass this on to the dev team, so they can look into it. So you're saying that only this plugin: http://wordpress.org/plugins/redirection/ conflicts, but you can manage using another one?

Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#3 bunster

bunster

    Advanced Member

  • Members
  • Others: Webdesign, Toolkit
  • PipPipPip
  • 157 posts

Posted 12 August 2013 - 06:18 PM

Hi Ronald!

Thanks for the ticket raised.  And to confirm, yes you found the link to the one that conflicts:  http://wordpress.org/plugins/redirection/

I found another plugin and am using it on the dev site now:  Eggplant 301 Redirect http://wordpress.org/plugins/eps-301-redirects/

#4 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 30,775 posts

Posted 14 August 2013 - 03:34 PM

Thanks for the confirmation, I've filed this as an issue, so that the dev team can look into it

Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#5 bunster

bunster

    Advanced Member

  • Members
  • Others: Webdesign, Toolkit
  • PipPipPip
  • 157 posts

Posted 18 August 2013 - 05:21 PM

I updated the Exchange plugin to version 1.1.2 and there is no longer a conflict with the Redirection plugin.  Thank you!



Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Exchange ecommerce plugin forum.


  



Also tagged with one or more of these keywords: resolved

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users