Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

resolved

Problem With Easy Theme And Plugin Upgrades - On Wpengine.



This topic has been archived. This means that you cannot reply to this topic.
3 replies to this topic

#1 garymgordon

garymgordon

    Advanced Member

  • Members
  • Others: All Plugins, Builder, Toolkit
  • PipPipPip
  • 486 posts

Posted 19 August 2013 - 05:58 PM

I installed this theme just the other day from http://wordpress.org/plugins/easy-theme-and-plugin-upgrades/.

Having a problem with this theme on WPEngine.

When I deactivate this plugin, I can upload new plugins, etc., without any issue.

But with this plugin activated, on WPEngine, when I click "Install now" after browsing and finding the zip file to be uploaded, nothing happens. It just sits there.

WPEngine questioned the fact that the plugin hasn't been updated in a long time.

Do you have any idea what the problem might be?

Gary

PS:  I also posted this on:  http://wordpress.org/support/topic/having-a-problem-with-this-theme-on-wpengine   I'm not sure if the problem is in the plugin or something on WPEngine, but I'd appreciate your help either way.

WPBNS.COM

  • Gary M. Gordon, Founder and President
    (WPBNS) Website Development/Maintenance, Podcasting, Broadcasting, New Media and Internet Marketing Services:  Since 1998
    WE BUILD FREE WEBSITES! (Contact us for details.)
  • tel: 1-856-528-3246
  • location: Woolwich Township, New Jersey, USA
  • email: ggordon@garymgordon.com
  • website: http://www.WPBNS.com/

#2 Chris Jean

Chris Jean

    Code Monkey

  • Administrators
  • 3,347 posts

Posted 20 August 2013 - 03:06 PM

I just responded to the support request on wordpress.org. I just released a new version. Upgrading to it will fix your issue.

#3 garymgordon

garymgordon

    Advanced Member

  • Members
  • Others: All Plugins, Builder, Toolkit
  • PipPipPip
  • 486 posts

Posted 20 August 2013 - 03:16 PM

Did I ever tell you how awesome you are?

Thanks,
Gary

WPBNS.COM

  • Gary M. Gordon, Founder and President
    (WPBNS) Website Development/Maintenance, Podcasting, Broadcasting, New Media and Internet Marketing Services:  Since 1998
    WE BUILD FREE WEBSITES! (Contact us for details.)
  • tel: 1-856-528-3246
  • location: Woolwich Township, New Jersey, USA
  • email: ggordon@garymgordon.com
  • website: http://www.WPBNS.com/

#4 Chris Jean

Chris Jean

    Code Monkey

  • Administrators
  • 3,347 posts

Posted 20 August 2013 - 03:17 PM

Glad to help. Sorry for the trouble.