Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

Billboard not updated


This topic has been archived. This means that you cannot reply to this topic.
13 replies to this topic

#1 mswart

mswart

    Member

  • Members
  • Others: Billboard
  • PipPip
  • 17 posts

Posted 12 June 2010 - 07:12 PM

I tried upgrading but lost all my billboard entries.

Hw to upgrade and preserve the billboard entries

#2 sridhar

sridhar

    Advanced Member

  • Members
  • Others: BackupBuddy
  • 22,262 posts

Posted 13 June 2010 - 07:03 AM

Is it just the billboard widgets that are gone or did the billboard groups also disappeared?

What is the URL of your site?

#3 mswart

mswart

    Member

  • Members
  • Others: Billboard
  • PipPip
  • 17 posts

Posted 13 June 2010 - 08:28 AM

Hi it is the Billboard groups and entries that are gone.

I managed to restore from backup - so back to old version of the theme, and hope to figure how to upgrade them theme without loosing the billboard groups, will try upgrading again later if i find the fix

pattaya-mega.com

Edited by Michael Swart, 13 June 2010 - 08:31 AM.


#4 sridhar

sridhar

    Advanced Member

  • Members
  • Others: BackupBuddy
  • 22,262 posts

Posted 13 June 2010 - 10:32 AM

If the billboard groups have disappeared after upgrading to Builder, try:

  • Deactivate and reactivate Billboard plugin
  • Manually trigger data migration to new version: Go to the plugin editor and edit billboard.php. Near the top, under the line:

    function iThemesBillboard() {

    Add this line:

    $this->_activate();


#5 mswart

mswart

    Member

  • Members
  • Others: Billboard
  • PipPip
  • 17 posts

Posted 14 June 2010 - 10:18 AM

Hi Sridhar,

Thanks for the feedback, but please note, my theme is Flexx sensation 2.6.5, i am upgrading the theme to latest one.

Please note Billboard is not in the plugins folder, it is with the theme.

When i say the billboard groups are gone, i mean when i am in Wp admin and click on My Theme and then Billboard it will normally show all my billboard groups and then the details on each billboard group. When i upgrade the theme this is gone and the billboard section is empty, meaning there groups that was there before now dont show.

Looking at your reply, i think u misunderstoof what i meant


#6 sridhar

sridhar

    Advanced Member

  • Members
  • Others: BackupBuddy
  • 22,262 posts

Posted 15 June 2010 - 12:13 AM

Escalating this to Dustin. Thanks for your patience.

#7 Dustin Bolton

Dustin Bolton

    BackupBuddy Guy

  • Administrators
  • Others: Builder, All Plugins, Webdesign, BackupBuddy, Members
  • 1,627 posts

Posted 15 June 2010 - 07:18 AM

Michael,

If you can email me a dustin@ithemes.com with a WordPress admin login I'll get these restored for you. Please also includea link to this thread: http://ithemes.com/forum/index.php?/topic/4911-billboard-not-updated/
The BackupBuddy Guy - Dustin Bolton's Website - Twitter - Linked In

#8 mswart

mswart

    Member

  • Members
  • Others: Billboard
  • PipPip
  • 17 posts

Posted 15 June 2010 - 04:26 PM

Email has been sent with all details as requested

#9 mswart

mswart

    Member

  • Members
  • Others: Billboard
  • PipPip
  • 17 posts

Posted 16 June 2010 - 06:51 AM

Hi Dustin

Have you received my emails i sent you ?

Michael

#10 mswart

mswart

    Member

  • Members
  • Others: Billboard
  • PipPip
  • 17 posts

Posted 16 June 2010 - 05:24 PM

have had no reply at all from anyone

Resending the email to Dustin using different email address

#11 Dustin Bolton

Dustin Bolton

    BackupBuddy Guy

  • Administrators
  • Others: Builder, All Plugins, Webdesign, BackupBuddy, Members
  • 1,627 posts

Posted 17 June 2010 - 01:59 PM

Your email was filtered as spam. I'm really sorry about that. I'm checking into it now. Thanks!
The BackupBuddy Guy - Dustin Bolton's Website - Twitter - Linked In

#12 Guest_royalmice_*

Guest_royalmice_*
  • Guests

Posted 18 June 2010 - 04:17 AM

Great a week has gone past and still my problem has not been addresed.

Dustin, i have had no additional reply from u since u said u checking into it "now", 2 days ago

#13 mswart

mswart

    Member

  • Members
  • Others: Billboard
  • PipPip
  • 17 posts

Posted 18 June 2010 - 07:45 AM

Sorry i had to sign in as guest as i was at a public machine and forgot the login details.

Yes the promised help from Dustin never arrived Posted Image

#14 Dustin Bolton

Dustin Bolton

    BackupBuddy Guy

  • Administrators
  • Others: Builder, All Plugins, Webdesign, BackupBuddy, Members
  • 1,627 posts

Posted 21 June 2010 - 12:16 PM

I sent a reply but it must have been blocked somewhere; perhaps as spam?

You should be able to upgrade and not have this problem now. I've copied your settings to the new billboard settings location. Please email me directly at dustin@ithemes.com if this does not work properly for you.

Thanks!
The BackupBuddy Guy - Dustin Bolton's Website - Twitter - Linked In