Jump to content


ticket raised

Download Link Url Missing Domain's Trailing Slash



1 reply to this topic

#1 Hugh Smith

Hugh Smith

    Advanced Member

  • Members
  • Others: Toolkit
  • PipPipPip
  • 95 posts

Posted 22 August 2013 - 03:58 PM

Saw this today, see attached image.

Downloads are still working, but ...

In the meantime, I'm doing a string replace on the return value to fix it up (in the child theme's exchange template file).

Attached Thumbnails

  • downloadurloutput.png


#2 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,433 posts
  • LocationOklahoma City, OK

Posted 23 August 2013 - 02:56 PM

Hey Hugh,

I just wanted to let you know I'd passed this along to the developers.

Thanks for the input.

Elsie



Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Exchange ecommerce plugin forum.


  



Also tagged with one or more of these keywords: ticket raised

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users