Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

in progress

Settings Just Dissapear

settings paypal settings dissapear setup

1 reply to this topic

#1 Guest_Evan_*

Guest_Evan_*
  • Guests

Posted 25 August 2013 - 05:15 PM

Evreything seemed to work fine, until recently. I am simply trying to link iThemes Exchange to the clients paypal account.
  • I go to the add-ons

  • I select "Paypal Standard - Basic (Fastest Setup)"

  • My email is in there already and so is the wording that I want to appear on the button

  • I just hit save changes, I don't even make any changes:
    • The 2 fields (Email Address AND Wording to and Purchase Button Label) both clear and

    • I get the error "Please include your PayPal Email Address"
  • This seems to happen with all the Add-On plugins.
Please help.

Regards,

Evan

#2 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,952 posts
  • LocationOklahoma City, OK

Posted 26 August 2013 - 10:34 AM

Hi Evan,

I am unable replicate this on site.  Can you test to see if you have a plugin conflict?  So deactivate all of your plugins except for Exchange and see if it works correctly.  If you have a cache plugin installed, be sure to empty the cache before deactivating it.  If it does work correctly, reactivate your other plugins, one at a time, testing Exchange each time, to see which plugin is creating the conflict.  

In the meantime, to get PayPal setup quicker, try going back to the Quick Setup Wizard and try adding and saving your PayPal information there.  So you'd go to Exchange > Help and the Quick Setup Wizard is the only option under Quick Links.  

Give those things a try and let me know how it goes.

Thanks,

Elise



Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Exchange ecommerce plugin forum.


  



Also tagged with one or more of these keywords: in progress, settings, paypal, settings dissapear, setup

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users