Jump to content


Select Your Ecommerce Plugin Below

Ecommerce starting

2 replies to this topic

#1 shiesl

shiesl

    Member

  • Members
  • Others: Toolkit
  • PipPip
  • 15 posts
  • LocationPittsburgh, PA, USA

Posted 06 September 2013 - 02:45 AM

Loaded Ecommerce to a new website, loaded child theme Hudson. Cannot get past the "Select Your Ecommerce Plugin Below" message. I did load the "WP-eCommerce Plugin" and activated it, but that did not seem to help. Checked everywhere I can in the literature but no help. I'm sure I did something wrong, but I have no idea what. Complete message is:

-------------


Select Your Ecommerce Plugin Below



Shopp Plugin Shopp

Cart66 Plugin Cart66

WP-eCommerce Plugin WP-eCommerce


-------------

Thanks for any help. Rick

#2 Cody S.

Cody S.

    iThemes Designer

  • Moderators
  • 126 posts
  • LocationOKC

Posted 06 September 2013 - 10:32 AM

Hey Rick,

I'm not quite sure I follow you exactly, but I might be able to help you along. I **think** what has happened is that you first installed Builder - Depot, and when it asked you if you would like to choose to use the included layouts and views, you agreed. Then, you switched over to Hudson, and are still using the default layouts/views from Depot.

Unfortunately, Depot had a problem (that has since been corrected) with using an incorrect layout, and thus the message you are probably receiving.

To remedy the situation, you can go into Builder's settings page, and click the tab that says "Setup". Use the layouts and views that are included with Hudson, and you should be good to go using Exchange (assuming that's what you were going for the whole time!)

Let me know if that does the trick.

-Cody

#3 shiesl

shiesl

    Member

  • Members
  • Others: Toolkit
  • PipPip
  • 15 posts
  • LocationPittsburgh, PA, USA

Posted 06 September 2013 - 10:54 AM

Cody - I'm not sure I made the mistake you suggested, but your suggestion got me to where I need to me. Thanks.

I believe the mistake I made was when in activating the Hudson layout I was asked whether I want to use the "existing layout" or the "new layout" I choose "existing layout". Therefore it retained all of the information from Exchange or Builder.

Thanks again. Rick



Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Exchange ecommerce plugin forum.


  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users