Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

Vid Embed Query


This topic has been archived. This means that you cannot reply to this topic.
3 replies to this topic

#1 Guest_John_*

Guest_John_*
  • Guests

Posted 19 September 2013 - 02:33 AM

Hi there,

I hope you can help with a query that I have.

I'm quite new to Wordpress  - I've looked through previous posts and the FAQ, but could still do with assistance.

I've created a private Wordpress site (password protected) for my forthcoming wedding.

I've uploaded a video thorugh the default Wordpress engine but it's a bit clunky and slow in playback, and doesn't seem to work well on all platforms.

I don't want to host my video on YouTube or elsewhere as i want to keep it private for my invited guests only.

Does your VidEmbed plugin allow me to upload my video to Wordpress, but allow smooth playback on a variety of devices - or does it only work for videos hosted elsewhere such as YouTube or Vimeo?

Cheers,

John

#2 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 6,490 posts

Posted 19 September 2013 - 09:38 AM

Hi John,

We answered your question here:  http://ithemes.com/forum/topic/50636-vid-embed-query/

If you have any additional questions, feel free to post them there.

Thanks,

Elise

#3 Guest_John_*

Guest_John_*
  • Guests

Posted 19 September 2013 - 11:30 AM

Thanks!

Sorry for the double post - I thought the first question crashed

#4 Jeremy Trask

Jeremy Trask

    Moderator

  • Moderators
  • Others: All Plugins, Builder, Members, Toolkit
  • 14,577 posts

Posted 19 September 2013 - 11:59 AM

Hi John

No problem - it was probably just that posts on a public forum are queued up to be approved (for reasons I am sure you will understand :-) and will not be publicly visible until that has happened, thanks.

Regards...jeremy

"Everything will be all right in the end. If it isn't all right yet then it isn't the end."