Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

Recurring Payments Add-On Incompatibilty With Style Manager


2 replies to this topic

#1 bwmtools

bwmtools

    Advanced Member

  • Members
  • Others: BackupBuddy, Toolkit
  • PipPipPip
  • 30 posts

Posted 19 September 2013 - 06:44 PM

New site install. Set up Reddinger, Exchange and all plugins with no other plugins installed.

When "Recurring Payments" addon is activated I cannot edit options inside any styles.

Pretty sure thats a bug so reporting that here. I have no urgency to use, I just noticed problem.

#2 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,959 posts
  • LocationOklahoma City, OK

Posted 20 September 2013 - 09:51 AM

Hi bwmtools,

Thanks so much for letting us know.  Our developers are looking into it now and as soon as we have an answer available for you, we'll let you know.

Thanks again!

Elise

#3 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,959 posts
  • LocationOklahoma City, OK

Posted 20 September 2013 - 04:07 PM

Hi bmwtools,

You should see updates for all (or most) of the iThemes products on your site.  Go ahead and update them and then see if the issue clears up.

Give that a try and let me know how it goes.

Thanks,

Elise



Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Exchange ecommerce plugin forum.


  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users