Jump to content


resolved

Add To Cart Button?

No add to cart button?

2 replies to this topic

#1 laureenq

laureenq

    Advanced Member

  • Members
  • Others: All Plugins, BackupBuddy
  • PipPipPip
  • 35 posts

Posted 27 September 2013 - 02:26 PM

Okay.  I uploaded Exchange. For some reason no associated pages were created so I went in and created all the pages using the page slugs (Settings)

I get the store page to post the products but when I click on the "View Details" there are no add to cart buttons.  So I can't go any further in the process.  What do I need to do to get it working?

Location:  http://visualfabricator.com/store/

Any assistance is greatly appreciated.

If you need the admin access let me know, I can pm you.

Thanks! Laureen

#2 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,529 posts
  • LocationOklahoma City, OK

Posted 27 September 2013 - 02:53 PM

Hi Laureen,

What payment options do you have enabled?  Can you test to see if you have a plugin conflict?  This might also explain the issue with the pages.  So you'd deactivate all of your plugins except for Exchange and then see if the purchase button shows.  If it does, reactivate your other plugins, one at a time, testing Exchange each time to see which plugin is creating the conflict.  You can also test for a theme conflict by temporarily activating one of the WordPress default themes like Twenty Thirteen.

Give that a try and let us know how it goes.

Thanks,

Elise

#3 laureenq

laureenq

    Advanced Member

  • Members
  • Others: All Plugins, BackupBuddy
  • PipPipPip
  • 35 posts

Posted 27 September 2013 - 09:20 PM

Elise: I unplugged all the plugins and re-plugged them in.  It appears there is a conflict with WordPress SEO. So I changed this to a different SEO plugin. Thank you! ~Laureen



Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Exchange ecommerce plugin forum.


  



Also tagged with one or more of these keywords: resolved, No add to cart button?

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users