Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

ticket raised

Buy Button Doesn't Show



6 replies to this topic

#1 jannon

jannon

    Advanced Member

  • Members
  • Others: Toolkit
  • PipPipPip
  • 152 posts

Posted 02 October 2013 - 12:03 PM

I've added the products and set up Stripe but when I go to the store, I don't see the buy button and I'm not able to click on any of the products. What did I miss?

http://janshannondesign.com/?store=1

#2 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 31,369 posts

Posted 02 October 2013 - 12:13 PM

Hi,

you've added display: none to the #it-exchange-store .it-exchange-product-permalink selector.

Given your other question and the apparent confusion about your modifications, perhaps you could first revert your css modifications, and then take it from there.

Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#3 jannon

jannon

    Advanced Member

  • Members
  • Others: Toolkit
  • PipPipPip
  • 152 posts

Posted 02 October 2013 - 12:34 PM

Thanks Ronald but to my knowledge I didn't set display none on any CSS that involved exchange. In fact I can't even find #it-exhange in my CSS. Also, I haven't done any CSS edits after I installed exchange except to turn off the display none for the entry-title as you had advised in my other question.

Can you tell me where I would look to fix this?

#4 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 31,369 posts

Posted 02 October 2013 - 12:44 PM

Hi,

There is an "exchange" folder in your Reddinger theme and it contains a style.css file, which has the code I was referring to. But perhaps I was assuming too much, please let me investigate the Exchange and Reddinger configuration (as that is what you are using) and try to replicate this issue, and get back to you.

Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#5 jannon

jannon

    Advanced Member

  • Members
  • Others: Toolkit
  • PipPipPip
  • 152 posts

Posted 03 October 2013 - 01:42 PM

Any updates on this?

#6 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 31,369 posts

Posted 03 October 2013 - 02:15 PM

Hi,

I've escalated this, and the developers are looking into it. The "view details" link (= proceed to the product detail page) was hidden by design, as the product image is supposed to link through to such a page. Of course, when not using an image, this will cause an issue. The exchange template will be updated.

For the time being, you can add the following code at the end of your child themes stylesheet style.css:

#it-exchange-store .it-exchange-product-permalink {
  display: block !important;
}

My sincere apologies for assuming that this was user error, it was not,
Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#7 jannon

jannon

    Advanced Member

  • Members
  • Others: Toolkit
  • PipPipPip
  • 152 posts

Posted 03 October 2013 - 04:45 PM

The work around does the job, thank you. I'll look forward to a more permanent solution. And no worries about your assumption, you just made me look smarter than I am. :lol:



Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Exchange ecommerce plugin forum.


  



Also tagged with one or more of these keywords: ticket raised

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users