Jump to content


Better, More Convenient, Private Support for Your iThemes Products Is Here.


We're moving support away from the forum and in to private tickets - Log In to Get Support Here


Note: any currently open support threads in the community forum will stay open while we resolve them.

Ignore: duplicate or crosspost

Recurrent Payment Don't Seem To Be Working (Reposting Since It Was Close As Resolved - Is Not)



2 replies to this topic

#1 ricarod

ricarod

    Advanced Member

  • Members
  • Others: All Plugins, Sync
  • PipPipPip
  • 80 posts

Posted 07 October 2013 - 06:08 PM

Hi not sure why I didn't get a notification email about previous response but original post is here: http://bit.ly/GEehwy

All seem to be working fine but transaction is not 'recurrent'.

Previous post (link in firs line of this post) shows a video of how things are working, response was that all was fine and needed more info.  Well... is not working, please let me know what info should I provide?

Any log that I can look at and bring info here?
Any log in my paypal? Please advice where to find it?
Any service that should be set up on my paypal? Please advise.


Thank you.

#2 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 6,631 posts
  • LocationOklahoma City, OK

Posted 07 October 2013 - 06:20 PM

Hi Ricardo,

Your previous post is not marked as "Resolved," but marked as "In Progress."  So please continue your post there.  

I asked in your original post for more details because the purchase in your video seems to work just fine.  I watched it a number of times, but never saw any issues.  You are able to register a user, make the purchase, it goes to PayPal where the payment is accepted and then takes you back to the purchase confirmation page on your website.  So, on your original post, please give us exact details as to what "does not seem to be working."

As for receiving notifications on responses to your posts, please ensure you are following your posts.  See this codex article for help with that:  http://ithemes.com/codex/page/Forum_Related_How_to_Enable_Email_Notifications

Thanks,

Elise

#3 ricarod

ricarod

    Advanced Member

  • Members
  • Others: All Plugins, Sync
  • PipPipPip
  • 80 posts

Posted 08 October 2013 - 05:30 AM

You are exactly right, everything that you mentioned works just fine but payment occurs just once (not recurrent)



Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Exchange ecommerce plugin forum.


  



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Better, More Convenient, Private Support for Your iThemes Products Is Here.


We're moving support away from the forum and in to private tickets - Log In to Get Support Here


Note: any currently open support threads in the community forum will stay open while we resolve them.