Jump to content


resolved

Page Settings Not Saving

exchange settings

2 replies to this topic

#1 Guest_claudia hafner_*

Guest_claudia hafner_*
  • Guests

Posted 08 October 2013 - 12:40 PM

I am trying to change the page setting for 'store' on the setting page. I select 'wordpress' and it tells me to copy the code. Then when i press save, it returns this message: Please make sure all WordPress page types have a WordPress page selected.

Of course when i go to the view the page i applied the code on it displays the default store page.

I deactivated and then activated exchange. I also reset permalinks.

Any thoughts on why this is happening? I don't know what to do now.

Thanks.

#2 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,528 posts
  • LocationOklahoma City, OK

Posted 08 October 2013 - 12:53 PM

Hi Claudia,

When you changed the page type to WordPress, did you also select a new store page?

PageSettings.png

You have to first create the WordPress page and then select the page you want to use as your store page when you change the page type to WordPress.

Let me know if you've done that but it still didn't work.

Thanks,

Elise

#3 chafner

chafner

    Member

  • Members
  • Others: All Plugins, BackupBuddy
  • PipPip
  • 18 posts

Posted 09 October 2013 - 07:01 AM

Thanks Elise, I just watched the tutorial and it doesn't make that clear.  However, that is exactly what just came to mind...that I need to change the page name.  I see now, that the alert message I received was telling me that but I had no idea what it meant! Very clear now...thanks



Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Exchange ecommerce plugin forum.


  



Also tagged with one or more of these keywords: resolved, exchange settings

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users