Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

in progress

Css In Exchange

css exchange builder

7 replies to this topic

#1 Dan DuBose

Dan DuBose

    Advanced Member

  • Members
  • PipPipPip
  • 38 posts

Posted 13 October 2013 - 07:18 PM

I am using the default theme in builder. I have tried placing /exchange/style.css inside the child theme as well as the parent theme. Still my styling is not affecting the exchange pages. Am i missing another step in this process?

#2 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,955 posts
  • LocationOklahoma City, OK

Posted 14 October 2013 - 12:28 PM

Hi Dan,

What you're doing should work just fine (and I'd keep it in the Child Theme rather than in Builder).  I just tested to be sure and it did accept my styles.  I added an "exchange" directory to /wp-content/themes/Builder-Hudson-Custom/ then uploaded a style.css file and the styles were accepted.  

You may double check your CSS and I can take a look at it as well if that'd help you out.  

Let me know if you'd like me to take a look.

Thanks,

Elise

#3 Dan DuBose

Dan DuBose

    Advanced Member

  • Members
  • PipPipPip
  • 38 posts

Posted 16 October 2013 - 11:59 AM

These are the two places it is pulling css from for the element i am trying to style.

http://www.shiftdesigns.com/wp-content/uploads/builder-style-manager/exchange.css?ver=4.css

http://www.shiftdesigns.com/wp-content/plugins/ithemes-exchange/lib/assets/styles/exchange.css?ver=3.6.1

this is the test site i am playing with

http://www.shiftdesigns.com/store/

product title is what i am trying to remove background that is being effected

#4 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,955 posts
  • LocationOklahoma City, OK

Posted 16 October 2013 - 01:37 PM

Hey Dan,

I just want to clarify what it is that you're trying to do.  Are you trying to remove the product title?  Or just the background color behind the title?

Let me know what it is you're trying to do and I'll help you out.

Thanks,

Elise

#5 Dan DuBose

Dan DuBose

    Advanced Member

  • Members
  • PipPipPip
  • 38 posts

Posted 20 October 2013 - 01:47 PM

View PostElise Alley, on 16 October 2013 - 01:37 PM, said:

Hey Dan,

I just want to clarify what it is that you're trying to do.  Are you trying to remove the product title?  Or just the background color behind the title?

Let me know what it is you're trying to do and I'll help you out.

Thanks,

Elise

the background color

#6 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 31,356 posts

Posted 21 October 2013 - 07:18 AM

Hi,

the product title background comes from the exchange.css (stylemanager) stylesheet:

Posted Image

hope that clarifies,
Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#7 Dan DuBose

Dan DuBose

    Advanced Member

  • Members
  • PipPipPip
  • 38 posts

Posted 21 October 2013 - 10:30 PM

View PostRonald, on 21 October 2013 - 07:18 AM, said:

Hi,

the product title background comes from the exchange.css (stylemanager) stylesheet:

Posted Image

hope that clarifies,
Ronald

I do understand where it is pulling from. Point being it is not pull from the stylle.css inside the /exchange/style.css that is inside my child theme. As i was explained above that it should.

View PostElise Alley, on 14 October 2013 - 12:28 PM, said:

Hi Dan,

What you're doing should work just fine (and I'd keep it in the Child Theme rather than in Builder).  I just tested to be sure and it did accept my styles.  I added an "exchange" directory to /wp-content/themes/Builder-Hudson-Custom/ then uploaded a style.css file and the styles were accepted.  

You may double check your CSS and I can take a look at it as well if that'd help you out.  

Let me know if you'd like me to take a look.

Thanks,

Elise


#8 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 31,356 posts

Posted 22 October 2013 - 03:56 AM

Hi,

I'm sorry, I didn't read that properly.

Your style.css in the exchange folder in your theme has invalid (non css) code in it, and therefor the styles following that code won't be applied.

Posted Image

You would want to add such code to the functions.php file

Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.




Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Exchange ecommerce plugin forum.


  



Also tagged with one or more of these keywords: in progress, css, exchange, builder

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users