Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

in progress

Conflict With Wpmu Dev Events+ Plugin



1 reply to this topic

#1 flowta

flowta

    Advanced Member

  • Members
  • Others: All Plugins, All Themes, BackupBuddy, Toolkit
  • PipPipPip
  • 30 posts

Posted 16 October 2013 - 03:16 AM

Hi all
I have discovered a plugin conflict with WPMU Events+ plugin.
When this plugin is activated, almost all Member pages show a page not found error (I am trying Pay Offline to start).
Turning off Events+ frees Exchange and Membership (AND IT WORKS BEAUTIFULLY :)
It most probably is a page or slug conflict? I will try renaming in Exchange and report back if that helps.
Now I can continue development of my site :), but I would like to have Events+ also :(
Thanks for a great plugin
I wont provide the site URL (but can do so, with access, if Admins want to look)
Regards
Gary

#2 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,959 posts
  • LocationOklahoma City, OK

Posted 16 October 2013 - 09:07 AM

Hey Gary,

Definitely try changing the slugs and even the page types if you want to test that too and then let us know how it goes.  That would be very helpful!

Thanks,

Elise



Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Exchange ecommerce plugin forum.


  



Also tagged with one or more of these keywords: in progress

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users