Jump to content


Membership Module Not Working Properly

Exchange Membership

No replies to this topic

#1 jamesdalman

jamesdalman

    Newbie

  • Members
  • Others: All Plugins, Builder, Exchange - Stripe
  • Pip
  • 1 posts

Posted 30 October 2013 - 07:08 PM

I just launched FreelancingSuccess.com with Exchange and the membership module. I am able to login and view all protected pages and the members account info.

All the people who have signed up today can go through the process and I get a confirmation of sign up but the cannot access the content at all.

The buy buttons and cart are not working properly either.

Any ideas on how to resolve this?

Thanks!

James Dalman



Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Exchange ecommerce plugin forum.


  



Also tagged with one or more of these keywords: Exchange, Membership

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users