Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

in progress

The Subtotal Is Incorrect



2 replies to this topic

#1 Guest_Yossi_*

Guest_Yossi_*
  • Guests

Posted 05 November 2013 - 04:11 PM

Hi,
my website is
megedisrael.com
once adding item to shopping chart. it calculate the wrong value.
e.g.





910WT-YLL



₪1,050.00



×






Subtotal


₪1,050.00




Total



₪837,275.00





thanks.

#2 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,955 posts
  • LocationOklahoma City, OK

Posted 05 November 2013 - 04:45 PM

Hey Yossi,

Can you provide an screenshot of your Simple Shipping settings?  Here's how to add images to a post if you aren't sure how:  http://ithemes.com/codex/page/Forum_Related_How_to_Add_an_Image_to_a_Post

Can you also test to see if there is a plugin conflict?  So  you'd deactivate all the plugins on your site except for Exchange and then check to see if the shipping amount is added correctly.  If it does work correctly, then reactivate your other plugins one at a time, testing Exchange each time, to see which plugin is creating the conflict.

Give that a try and let me know how it goes.

Thanks,

Elise

#3 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,955 posts
  • LocationOklahoma City, OK

Posted 18 November 2013 - 06:36 PM

Hi Yossi,

I just wanted to let you know, this issue with the shipping cost was corrected in the last Exchange update.  Please update your version of Exchange and then let us know if you have any further issues.

Thanks,

Elise



Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Exchange ecommerce plugin forum.


  



Also tagged with one or more of these keywords: in progress

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users