Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

in progress

Exchange Error



1 reply to this topic

#1 ithemea

ithemea

    Advanced Member

  • Members
  • PipPipPip
  • 70 posts

Posted 06 November 2013 - 01:17 AM

http://screencast.com/t/c3S7Cfc3fxb7

throwing an exchnage error.
Have pasted screen capture for you.

Cheers

#2 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,719 posts
  • LocationOklahoma City, OK

Posted 06 November 2013 - 10:43 AM

Hi ithemea,

I'm not able to replicate the error that you're seeing.  What add-ons do you have enabled?  And what were you doing when you got the error?  I mean, were you enabling a plugin?

Have you tried testing for a plugin conflict?  If not, try deactivating all of your plugins except for Exchange and then see if you continue to get the error.  If not, reactivate your other plugins, one at a time, to see which plugin creates the conflict.

You can also test for a theme conflict by temporarily activating one of the WordPress default themes like Twenty Thirteen to see if the error goes away.  

Try testing for conflicts and then let us know how it goes.  Any additional information you have would be helpful.

Thanks,

Elise



Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Exchange ecommerce plugin forum.


  



Also tagged with one or more of these keywords: in progress

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users