Jump to content


Will Backupbuddy Work With Wordpress 3.3.2 ?


This topic has been archived. This means that you cannot reply to this topic.
1 reply to this topic

#1 Guest_Mindaugas_*

Guest_Mindaugas_*
  • Guests

Posted 07 November 2013 - 03:16 PM

Hi, i want to start using backupbuddy on older site. So the question is will backupbuddy work with wordpress 3.3.2 ?

#2 Dustin Akers

Dustin Akers

    Moderator

  • Moderators
  • Others: All Plugins, All Themes
  • 15,080 posts

Posted 07 November 2013 - 05:01 PM

Hi Mindaugas,

The minimum server requirement for BackupBuddy is with WordPress version 3.4+. For older versions it isn't guaranteed to work but some basic functionality may still. http://ithemes.com/codex/page/BackupBuddy_Specifications:_Server_Configuration_and_Minimum_Requirements


Thanks,
-Akers
Welcome to the forums. Be sure to post your questions in the correct forum and don't forget about the new and improved search function located in the top right of the forum pages. The gear/wheel symbol next to the search box will give you more options for advanced searching. Thank you and have a nice day.
PRAISE LORD HELIX