Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

resolved

Extended Description Visibility



6 replies to this topic

#1 Guest_Kyle Davies_*

Guest_Kyle Davies_*
  • Guests

Posted 18 November 2013 - 10:42 AM

I have iThemes memberships & exchange and I have an online store that I am looking to sell digital downloads only and memberships as separate entities.  However, for those products that are download only and do not require customers to register I am getting this on the description when customers who are not regitersed click on the link in the store

This content is for members only. Become a member now to get access to this and other awesome members-only content.

This means that they can't see the entire extended description of the product.

Please tell me tere is way around this

Thanks

#2 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,955 posts
  • LocationOklahoma City, OK

Posted 18 November 2013 - 10:47 AM

Hi Kyle,

Can you please (always :)) provide us with a URL so we can see what exactly is going on?  That's the best way for us to diagnose any issues.  

Thanks,

Elise

#3 Guest_Kyle Davies_*

Guest_Kyle Davies_*
  • Guests

Posted 18 November 2013 - 01:50 PM

Hi the url is http://kyledavies.net.  There are 6 pages where the extended product description is not available unless someone is registered.  Here is an example http://kyledavies.net/product/emotions-disease/

Thank you

#4 Guest_Kyle Davies_*

Guest_Kyle Davies_*
  • Guests

Posted 18 November 2013 - 04:43 PM

The url is http://kyledavies.net a specific example page is http://kyledavies.net/product/setting-boundaries/

If I turn off Memberships then the extended product description is available for everyone to read.  As there is no option for formating in the brief description section for products I really need all site visitors to be able to read full extended product descriptions.

Thanks

#5 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,955 posts
  • LocationOklahoma City, OK

Posted 18 November 2013 - 06:33 PM

Hey Kyle,

I can see the full product description for the product you linked to, so I'm assuming you've deactivated the Membership add-on.  Can you reactivate it so I can see what's going on?  Or you can send me admin login credentials and I'll take a look at the backend.  You can PM them to me here on the forum or email them to me at elise@ithemes.com.  Just be sure to include a link to this thread, so I know what the message is in regards to.

Thanks,

Elise

#6 Guest_Kyle Davies_*

Guest_Kyle Davies_*
  • Guests

Posted 19 November 2013 - 04:25 AM

The problem seems to have disappeared.  I did deactivate the membership add-on and nothing seemed to change.  Then I changed the products from Downloads to Memberships late last night.  When I got up this morning te problem was no longer there....something magical happened over night it would seem....

Thanks

#7 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,955 posts
  • LocationOklahoma City, OK

Posted 19 November 2013 - 11:58 AM

Well, magic or otherwise, I'm glad the issue is fixed!  :)  Let us know if you have any additional questions.

Thanks,

Elise



Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Exchange ecommerce plugin forum.


  



Also tagged with one or more of these keywords: resolved

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users