Jump to content

Ignore: duplicate or crosspost

Us $ Currency Is Missing

missing option

2 replies to this topic

#1 Guest_Carol Cody_*

Guest_Carol Cody_*
  • Guests

Posted 19 November 2013 - 11:17 AM


I don't see an option for the US Dollar ($) on the Default Currency section of the settings page.


#2 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,535 posts
  • LocationOklahoma City, OK

Posted 19 November 2013 - 11:26 AM

Hi Carol,

I can't replicate this issue on my site, I do see it as an option.


Can you please (always :)) provide us with a URL to your site where this is happening?  And are you on the Settings page (Exchange > Settings) or are you having this issue in the Quick Setup Wizard?



#3 Carol Cody

Carol Cody

    Advanced Member

  • Members
  • Others: BackupBuddy, BackupBuddy, Toolkit
  • PipPipPip
  • 188 posts
  • LocationAustin, Texas

Posted 26 November 2013 - 01:59 PM

Posted twice, please mark this as resolved.

Carol Cody WordPress Solutions
604 W Mary Street
Austin, TX 78704


Reply to this Topic

If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Exchange ecommerce plugin forum.


Also tagged with one or more of these keywords: Ignore: duplicate or crosspost, missing option

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users