Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.






Important Security Update for All iThemes Customers - please read this



in progress

Trouble Updating To Version 1.6.2 On Local Host Site

exchange update

5 replies to this topic

#1 gpanek

gpanek

    Advanced Member

  • Members
  • Others: BackupBuddy, Toolkit
  • PipPipPip
  • 208 posts
  • LocationColfax, Ca

Posted 20 November 2013 - 03:19 PM

every time I try to update exchange I get the following message:

Unpacking the package…
Could not copy file. ithemes-exchange/core-addons/admin/guest-checkout/lib/templates/content-checkout/elements/purchase-requirements/logged-in/elements/not-logged-in/links/guest-checkout.php
Return to Plugins page

I am using the adept theme but have also tried it on base.  I dont seem to have any problem updating on live sites, just this local host site.  Any ideas?  thanks

#2 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,585 posts
  • LocationOklahoma City, OK

Posted 21 November 2013 - 05:34 PM

Hi gpanek,

That's strange!  What are you losing for your local?  XAMPP, WAMPP, etc.?  I tested it out on MAMP without issue.

Can you try updating manually?  So you'd delete the current version of Exchange on your site and then install the new version.

Give that a try and let me know if you continue to get errors.

Thanks,

Elise

#3 gpanek

gpanek

    Advanced Member

  • Members
  • Others: BackupBuddy, Toolkit
  • PipPipPip
  • 208 posts
  • LocationColfax, Ca

Posted 21 November 2013 - 05:39 PM

I am using xampplite desktopserver.  I already tried it manually and had the same result.

#4 gpanek

gpanek

    Advanced Member

  • Members
  • Others: BackupBuddy, Toolkit
  • PipPipPip
  • 208 posts
  • LocationColfax, Ca

Posted 21 November 2013 - 05:51 PM

I manually installed version 1.5.0 and its fine.   Then clicked the update and i get this same error once again.  could not copy that file.

#5 netmond

netmond

    New Member

  • Members
  • Others: Toolkit
  • 2 posts

Posted 24 November 2013 - 05:23 AM

Hey,
same with me on windows2008 server, iis 7.5 and mysql when trying to install themes-exchange-1.6.2:
...
Unpacking the package…
Could not copy file. ithemes-exchange/core-addons/admin/guest-checkout/lib/templates/content-checkout/elements/purchase-requirements/logged-in/elements/not-logged-in/links/guest-checkout.php
...
What to do ?

Thanks in advance,

Edmond

#6 netmond

netmond

    New Member

  • Members
  • Others: Toolkit
  • 2 posts

Posted 24 November 2013 - 05:46 AM

hey,
i assume the path is too long (perhaps for 7zip ?)
i was able to install it (but did not do any testing up to now !!)

download the zip-file
extract it into a temporary folder
move a subtree ---> see second attached image!  to a temporary place to be able to restore later
compress the "trimmed" ithemes-exchanges-folder again
do the plugin import with the trimmed zip-file - i did NOT activate it yet
move the backuped subtree to the corresponding location in your wordpress-installation
activate now

i hope this works for you, too

greetings from Cologne

Edmond



Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Exchange ecommerce plugin forum.


  



Also tagged with one or more of these keywords: in progress, exchange update

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users