Jump to content


resolved

Title & Buy Button Not Displaying



2 replies to this topic

#1 Guest_Callie_*

Guest_Callie_*
  • Guests

Posted 21 November 2013 - 05:43 AM

Hi

I'm trying to set up Exchange for the first time, I've found it really great to set up but now I've added a couple of products the single product pages seem to be going all wrong - they aren't showing the product title or the 'buy' button. Here's an example: http://www.janjack.co.uk/product/mcn-print/

The Jan's Musings at the top is the blog title, so it looks like the products are appearing as blog posts? (the blog posts do normally have a title though) How can I stop this and get the buy button to show please?

Any help would be much appreciated.

#2 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,208 posts
  • LocationOklahoma City, OK

Posted 21 November 2013 - 01:16 PM

Hey Callie,

I see the Buy Now button on the product you linked to, have you correct this already on your own?  I'm not seeing the title either, however.

Can you try testing for a plugin conflict?  So you'd deactivate all of your plugins except for Exchange and then see if it works properly.  If it does, reactivate your other plugins, one at a time, testing Exchange each time to see which plugin is creating the conflict.

You can also test to see if there is a theme conflict by temporarily activating one of the WordPress default themes, like Twenty Thirteen.

Give that a try and let me know how it goes?

Thanks,

Elise

#3 Guest_Guest_*

Guest_Guest_*
  • Guests

Posted 22 November 2013 - 12:47 PM

View PostElise Alley, on 21 November 2013 - 01:16 PM, said:

Hey Callie,

I see the Buy Now button on the product you linked to, have you correct this already on your own?  I'm not seeing the title either, however.

Can you try testing for a plugin conflict?  So you'd deactivate all of your plugins except for Exchange and then see if it works properly.  If it does, reactivate your other plugins, one at a time, testing Exchange each time to see which plugin is creating the conflict.

You can also test to see if there is a theme conflict by temporarily activating one of the WordPress default themes, like Twenty Thirteen.

Give that a try and let me know how it goes?

Thanks,

Elise

Hi Elise,

Thank you, I did manage to get the buy button working and someone has changed the code so that the title shows too, so this is now tfixed thank you. However the downlaods now aren't working, so I have submitted a different ticket about this.

Thank you for your help.



Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Exchange ecommerce plugin forum.


  



Also tagged with one or more of these keywords: resolved

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users