Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

Tabber Widget Not Working With Recent Comments


This topic has been archived. This means that you cannot reply to this topic.
8 replies to this topic

#1 Guest_Lynn Mckee_*

Guest_Lynn Mckee_*
  • Guests

Posted 28 June 2010 - 10:47 PM

I love the Tabber Widget! However, it is not working with my Recent Comments widget. I currently have the Author and Comment Link displaying in the widget but the Comment Link is not working. If I take the Recent Comments widget outside of the Tabber Widget the links work fine. It is only an issue within the Tabber. Please note I am not having linking issues with any of the other widgets I have put under the Tabber.

Thanks in advance for your assistance.

Lynn

(www.qualityperspectives.ca/blog)

#2 sridhar

sridhar

    Advanced Member

  • Members
  • Others: BackupBuddy
  • 22,262 posts

Posted 29 June 2010 - 10:58 PM

That is strange. The comment link is actually correct but nothing is happening when we click on it.

Left a message to Chris to take a look.

In the meantime, ensure that the Tabber plugin is the most recent version.

http://wordpress.org/extend/plugins/tabber-widget/

#3 Guest_Lynn Mckeehttp://ith_*

Guest_Lynn Mckeehttp://ith_*
  • Guests

Posted 30 June 2010 - 09:41 AM

Ok thanks :) I have updated one of my blogs to the newly released version 1.0.3. The Comments link is still not working. I will go update my other blog now to 1.0.3.

Cheers,

Lynn

#4 Guest_Lynn Mckeehttp://ith_*

Guest_Lynn Mckeehttp://ith_*
  • Guests

Posted 07 July 2010 - 10:15 AM

Any updates on this?

#5 sridhar

sridhar

    Advanced Member

  • Members
  • Others: BackupBuddy
  • 22,262 posts

Posted 08 July 2010 - 05:52 AM

Sent a mail to Matt CCing Chris.

#6 amycelona

amycelona

    Advanced Member

  • Members
  • Others: All Themes, BackupBuddy, Webdesign
  • PipPipPip
  • 155 posts

Posted 21 July 2010 - 01:39 PM

Same thing here, only the Comments tab not working (links are live, it goes no where).

www.PrairieEcoThrifter.com WP 3.0, Tabber 1.0.3

#7 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 32,650 posts

Posted 23 July 2010 - 04:55 PM

@all,

can you try to regenerate the permalinks and htaccess. To do so,

  • go to wp-dashboard > Settings > Permalinks,
  • click "save changes" (no need to change anything),
  • make sure there is no message indicating that the htaccess couldn't be updated automatically,
  • and try again.
Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#8 Guest_Lynn Mckee_*

Guest_Lynn Mckee_*
  • Guests

Posted 26 July 2010 - 08:45 AM

Hi,

I tried updating the permalinks as suggested but the comments links are still not working.

Hope to hear back from you soon.

CHeers,

Lynn

#9 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 32,650 posts

Posted 26 July 2010 - 04:51 PM

Hi,

it's definitely an issue, with the recent comments widget, combined with the plugin. I have found other reports of Recent comment links not working (not tabber related), but both definitely are not in harmony, since recent comments do work outside the tabber widget.

I will escalate this to the lead developer, and hopefully this can be resolved soon!

apologies for the inconvenience,
Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.