Jump to content


Better, More Convenient, Private Support for Your iThemes Products Is Here.


We're moving support away from the forum and in to private tickets - Log In to Get Support Here


Note: any currently open support threads in the community forum will stay open while we resolve them.

Tabber Stopped Working after upgrade!!!


This topic has been archived. This means that you cannot reply to this topic.
2 replies to this topic

#1 Joe Florendo

Joe Florendo

    Member

  • Members
  • PipPip
  • 12 posts

Posted 30 June 2010 - 04:02 PM

Please Help!!!

http://lorneparkandportcredithomesforsale.ca

The 'Tabber Widget' setting under my themes inside wordpress is also missing. Should I just revert back to the old Tabber or is there a fix?

Thanks,

Joe

#2 Joe Florendo

Joe Florendo

    Member

  • Members
  • PipPip
  • 12 posts

Posted 30 June 2010 - 04:15 PM

- I upgraded the Tabber Widget to the new version 1.0.3 from the old 1.0.2

- my Wordpress is still 2.9.2... Not 3.0!!!

Thanks,

Joe



#3 sridhar

sridhar

    Advanced Member

  • Members
  • Others: BackupBuddy
  • 22,262 posts

Posted 30 June 2010 - 08:39 PM

Also upgrade WordPress and Builder to their latest versions.

See http://ithemes.com/important-builder-updates/




Better, More Convenient, Private Support for Your iThemes Products Is Here.


We're moving support away from the forum and in to private tickets - Log In to Get Support Here


Note: any currently open support threads in the community forum will stay open while we resolve them.