Jump to content


in progress

Exchange Product Links Not Working After Upgrading To Wp 3.7.1



1 reply to this topic

#1 jeff2020

jeff2020

    New Member

  • Members
  • Others: BackupBuddy, Toolkit
  • 3 posts
  • LocationKansas City, KS

Posted 02 December 2013 - 04:02 PM

My exchange was working properly. Once I upgraded to 3.7.1 I cannot access the product by their direct links.

Problem occured after the following:
- upgrade to WP 3.7.1
- upgraded the following plugins: backupbuddy, pods, exchange, gravity forms

I also get the following message from exchange if applicable
"iThemes Exchange default template parts have been updated. View our codex for more information."

Example:
http://www.2020creative.com/product/blue-hosting/ gets a 404 error

I have tried the following:
- temporarily switched theme to default 2013 theme, still got the 404 error

Thanks for any help.

#2 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,119 posts
  • LocationOklahoma City, OK

Posted 02 December 2013 - 04:16 PM

Hi Jeff2020,

The "iThemes Exchange default template parts have been updated. View our codex for more information." message is just a notification, not an error or anything, so you can just dismiss that.

Can you try to re-save your premalinks?  You don't need to change anything, just go into Settings > Permalinks and click the Save Changes button.

Give that a try and let us know how it goes.

Thanks,

Elise



Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Exchange ecommerce plugin forum.


  



Also tagged with one or more of these keywords: in progress

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users