Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

Tabber content not showing up


This topic has been archived. This means that you cannot reply to this topic.
4 replies to this topic

#1 fingerprint

fingerprint

    Advanced Member

  • Members
  • Others: All Plugins
  • PipPipPip
  • 672 posts

Posted 02 July 2010 - 08:32 PM

http://pearsonlaw.fingerprintmarketing.net

I've installed tabber widget plugin AND Category Posts Widgets. I've added one post for each category (articles, videos and need-to-know). I've set up tabs for the tabber widget(see home page). Problem, content is not showing up from the posts. What am I missing?

Also wondering how to close the gap between the footer widgets and the main content/sidebar on the homepage. I've gone through every setting in Builder Style Manager.

Edited by Pia Larson, 03 July 2010 - 08:52 AM.


#2 fingerprint

fingerprint

    Advanced Member

  • Members
  • Others: All Plugins
  • PipPipPip
  • 672 posts

Posted 06 July 2010 - 08:27 PM

Hello? Hoping someone can help me with this. :-)

#3 sridhar

sridhar

    Advanced Member

  • Members
  • Others: BackupBuddy
  • 22,262 posts

Posted 06 July 2010 - 09:28 PM

Left a message to skyler to take a look here.

#4 fingerprint

fingerprint

    Advanced Member

  • Members
  • Others: All Plugins
  • PipPipPip
  • 672 posts

Posted 07 July 2010 - 07:07 AM

Ok, thank you! Is everyone on vacation but you? Posted Image

#5 skylermoore

skylermoore

    Member

  • Members
  • Others: All Themes, BackupBuddy, All Plugins, DisplayBuddy, ThumbsUp
  • 2,141 posts

Posted 07 July 2010 - 07:33 AM

Sorry about the delay I'm not sure what is causing the issue with the tabber widget I ran some tests with using tabber widget and category posts widget and it seemed to work fine, if you would like for me to take a better look at it you can email me you wp-dashboard login information at skylermoore@ithemes.com.

If you add the following style to the bottom of your style.css file it should get rid of the gap above the footer:

<p style="padding-left: 30px">#builder-module-4c2cfc12a6f7b #respond {
    margin-top: 0;

<p style="padding-left: 30px">}