Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

Page Not Found For Products - Plugin Conflict Identified


No replies to this topic

#1 bunster

bunster

    Advanced Member

  • Members
  • Others: Webdesign, Toolkit
  • PipPipPip
  • 157 posts

Posted 05 December 2013 - 09:54 AM

Hi there - I've resolved this by doing troubleshooting tips offered in similar threads (Resave Permalinks - I tried that, but it didn't fix it.  Another suggestion said it might be the theme (I'm using Builder so I didn't bother - I know nothing is conflicting there). So I deactivated all plugins and found the culprit (for my site anyway).  I'm posting as an FYI in case it helps someone else.

It was the Redirection plugin: http://wordpress.org/plugins/redirection/

Once I narrowed it down and deactivated it - everything is fine.  Yay!

To recap for anyone reading the thread...

On hover, I would see that the link was going to go to the product page...but then it did a redirect to the download file itself...



Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Exchange ecommerce plugin forum.


  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users