Jump to content


resolved

Digital Downloads Issue



5 replies to this topic

#1 skstarkiller

skstarkiller

    Member

  • Members
  • Others: All Plugins
  • PipPip
  • 23 posts

Posted 11 December 2013 - 03:43 PM

I have a zipfile I am trying to sell. The file itelf is 75mb. I found and followed the directions in this forum, http://ithemes.com/forum/topic/54487-page-not-found-for-products-plugin-conflict-identified/page__hl__%2Bproduct+%2Bdownload to no avail.

My host does not allow http loops, so I uploaded the file to dropbox and put that url in the source section of the product.

Just like when I feed the file from my media library, the file starts to download and then finished at 143kb. Any ideas?

Here is the link to the file... http://www.darenstreblow.com/product/beyond-funny/

you can use coupon code ithemesissue to try the download

#2 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,231 posts
  • LocationOklahoma City, OK

Posted 12 December 2013 - 11:07 AM

Hi skstarkiller,

Have you tested for a plugin conflict yet?  We've recently found that there is a conflict between Exchange and some SEO plugins, so it wouldn't hurt to test to see if you have a conflict.  So you'd deactivate all of your plugins except for Exchange and then see if the file downloads properly.  If it does, reactivate your other plugins one at a time, testing Exchange each time to see which plugin is creating the conflict.

Give that a try and let us know how it goes.

Thanks,

Elise

#3 andrewklimek

andrewklimek

    New Member

  • Members
  • 7 posts

Posted 17 December 2013 - 01:46 PM

This is an issue related to Headway Theme.  Go to the "Advanced" options in Headway and disable "gzip Compression"

#4 skstarkiller

skstarkiller

    Member

  • Members
  • Others: All Plugins
  • PipPip
  • 23 posts

Posted 17 December 2013 - 02:14 PM

Thanks! That did it!

#5 andrewklimek

andrewklimek

    New Member

  • Members
  • 7 posts

Posted 17 December 2013 - 02:20 PM

Great!  Glad I could help someone using the same setup as me :)

#6 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,231 posts
  • LocationOklahoma City, OK

Posted 17 December 2013 - 02:37 PM

Thanks for sharing that, stereoscenic!  I'm sure that'll come in helpful for many of our users.

Thanks again!

Elise



Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Exchange ecommerce plugin forum.


  



Also tagged with one or more of these keywords: resolved

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users