Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

Exchange Conflict With Leadpages

exchange leadpages

3 replies to this topic

#1 davidbraun

davidbraun

    Advanced Member

  • Members
  • Others: Builder, Toolkit
  • PipPipPip
  • 46 posts

Posted 28 December 2013 - 02:39 PM

I have a site, goals2014.com, who's home page is a leadpage from leadpages.net. The first file attachment shows this.

When I go to purchase my product via a test page, the "Pay with PayPal" button does not show - elements of the lead page goes over it and other places. The second file attachment shows this. You can go to this by going to http://www.goals2014.com/product/goals-2014-audio-course/ and then clicking on "Buy Now".

If I disable the lead page from being the home page, everything else is OK.

So there is some conflict.

Thanks,

Dave

Attached Thumbnails

  • goals2014.com.png
  • Checkout Page Error.png


#2 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,955 posts
  • LocationOklahoma City, OK

Posted 30 December 2013 - 05:43 PM

Hi Dave,

Thanks for letting us know about this conflict.  I'll definitely pass it along to the developers so they can take a look.

Thanks,

Elise

#3 Guest_Matt_*

Guest_Matt_*
  • Guests

Posted 13 March 2014 - 03:39 PM

For what it's worth, for anyone else who runs into this issue, setting your LeadPage to be Welcome Gate instead of Home Page provides a workaround. The checkout/register process works again, but visitors only get your LeadPage on their first visit.

It's not a perfect solution, but it's something anyway. Hope that helps someone else.

Matt

#4 Guest_davidbraun_*

Guest_davidbraun_*
  • Guests

Posted 13 March 2014 - 05:50 PM

Thanks, Matt, for the reply. It is nice to get a workaround from the community.

I'm surprised there has been zero response from an admin for 2.5 months.

Leadpages is used by lots of people.



Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Exchange ecommerce plugin forum.


  



Also tagged with one or more of these keywords: exchange, leadpages

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users