Jump to content


Welcome to the forum:

Welcome to the iThemes forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

in progress

Exchange - Downloads Now Showing Up For Customers



2 replies to this topic

#1 csharpe77

csharpe77

    New Member

  • Members
  • 4 posts

Posted 02 January 2014 - 12:40 PM

Hi,

I recently added EXCHANGE to my site and had a really successful sale of a digital product. The product has a membership and digital download component.

The membership stuff is working great, but when I try to add downloads to the product they don't show up anywhere.

I'm using Exchange and a Builder Child Theme. The website is http://yogawithadriene.com.

Thanks in advance for your help!

Chris

#2 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 6,587 posts
  • LocationOklahoma City, OK

Posted 02 January 2014 - 04:54 PM

Hi Chris,

I can't replicate the issue that you're having, but I did have someone report a similar issue.

Can you send me admin credentials for your site and FTP information?  That way I can look at the backend and see what's going on.  You can send me the information by PM here on the forum or email it to me at elise@ithemes.com.  Just be sure to include a link to this thread so I know what the message is in regards to.

Thanks,

Elise

#3 csharpe77

csharpe77

    New Member

  • Members
  • 4 posts

Posted 02 January 2014 - 06:15 PM

Thanks! Just sent you an email.



Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Exchange ecommerce plugin forum.


  



Also tagged with one or more of these keywords: in progress

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users