Jump to content


Music Festival Site using Builder


  • Please log in to reply
3 replies to this topic

#1 Michael Bigler

Michael Bigler

    New Member

  • Members
  • 3 posts

Posted 12 July 2010 - 02:30 AM

Hi everyone

Just finished my second project in Builder, a website for a music festival here in Switzerland:

http://www.festivalbruetten.ch/ (only available in German)

It's based on the standard child theme. Some details:

  • The title image is implemented using an HTML module, for I could implement some links (right top corner).
  • Same for the bottom bar
  • For these two modules, I used DIVs. The style of the divs (hight, background image) is defined in the CSS file
  • To 'divide' the tiltle image by the menubar, I just used another image module (with no other content) below the menubar.
  • On the right side of the page, there are sidebars implemended to place sponsor logos (no logos yet)
  • The design was made in Photoshop and then sliced to be used in Builder
Hope you guys like it :-)

Regards,
Michael

#2 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 30,362 posts

Posted 12 July 2010 - 04:35 PM

Hi Michael,

nice job, well done,

but is there any particular reason you're not using "pretty" url's? See also the codex.

Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#3 Michael Bigler

Michael Bigler

    New Member

  • Members
  • 3 posts

Posted 14 July 2010 - 12:38 AM

Hi Roland

Thanks for your reply :)

Hm, there is actually no special reason for it.. I really should look into that later on...

First goal is to move the page to a linux based server, since the MS server is so terribly slow when using PHP. And I also have troubles on the MS server with the paths of the site (since the WP installation is not in the root but in a sub directory..).

But anyway, thanks again for your hint!

Michael

#4 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 30,362 posts

Posted 14 July 2010 - 03:11 AM

Ah, that explains, IIS or another MS server doesn't do .htaccess. Once you're on a proper Linus server, this will be fixed in 2 clicks, and I can recommend it for SEO purposes.

Ronald


Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users