Jump to content


in progress

Slow Response Time Brining Up Site. Php Error - Creating Default Object From Empty Value



2 replies to this topic

#1 leadergroup

leadergroup

    Member

  • Members
  • Others: BackupBuddy, Webdesign, Toolkit
  • PipPip
  • 29 posts

Posted 28 January 2014 - 12:00 PM

I am using Exchange on a Studio Press theme.  The response time for the site to come up is very slow.  I was told by my hosting company that it was due to the Exchange plugin.  The cart is giving a PHP error - "creating default object from empty value"  PHP Warning.

Why is this happening, and how can it be resolved?

My cart has just 4 simple products.

Thank you.

#2 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,397 posts
  • LocationOklahoma City, OK

Posted 28 January 2014 - 01:17 PM

Hey Pat,

Can you please (always :)) provide us with a URL so we can take a look?

Also, can you give us the exact error message that you're receiving?  That'd be very helpful.

Thanks,

Elise

#3 leadergroup

leadergroup

    Member

  • Members
  • Others: BackupBuddy, Webdesign, Toolkit
  • PipPip
  • 29 posts

Posted 28 January 2014 - 02:23 PM

Hi Elise,


It appears this issue may resolved itself.
Thanks again.
Pat



Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Exchange ecommerce plugin forum.


  



Also tagged with one or more of these keywords: in progress

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users