Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

Support during Holidays:

During the Holidays (Dec. 22 - Jan. 2) our support staff will spend well-deserved time with their families and loved ones.

We can not guarantee the same level of support that you are used to.

Moderators will check in on the support forum, but response times may be longer than expected.


Your iThemes support team wishes you happy holidays!

in progress

Customer Info Not Showing In Customer Data Area Under Users Area



8 replies to this topic

#1 webweaver

webweaver

    Advanced Member

  • Members
  • Others: Sync
  • PipPipPip
  • 374 posts

Posted 08 February 2014 - 06:49 PM

Hi there - my Dad did a test purchase of this product:

http://catherinesmusic.com/product/cd-release-concert-live-streaming-ticket/

and I went to Users-->Customer Data--> to see if the details showed up and there is nothing there.

Shouldn't it show the product he purchased and have a link to make a refund if necessary?

Elise I made you a shop manager if you want to check it out.

Thanks,
-Cat

#2 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,959 posts
  • LocationOklahoma City, OK

Posted 10 February 2014 - 05:40 PM

Hey Cat,

Can you send me login information again?  I just logged in (with what I thought was my username and password) and it's not an admin user.  

You can PM it to me here on the forum or email it to me at elise@ithemes.com.  Just be sure to include a link to this post so I know what the message is in regards to.

Thanks,

Elise

#3 webweaver

webweaver

    Advanced Member

  • Members
  • Others: Sync
  • PipPipPip
  • 374 posts

Posted 30 April 2014 - 08:35 PM

Do you need full admin access or is Shop Manager OK? I need to make sure my Dad can access a particular page on my site. When I log in as him, I get a Members Only notice as if he does not have access, even though he purchased the product that was supposed to give him access.

Product:
http://catherinesmusic.com/product/cd-release-concert-live-streaming-ticket/

Page that needs to be accessible:
http://catherinesmusic.com/live-stream-concert/

Thanks,
-Cat

#4 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,959 posts
  • LocationOklahoma City, OK

Posted 01 May 2014 - 04:00 PM

Hi Cat,

It looks like you're running version 1.1.1 of the Membership add-on.  The most recent version is 1.1.4.  Can you try updating and see if that corrects the issue?  If it doesn't, can you make me an admin user so I can take a look?

When your dad try his purchase, everything went through okay?  He was taken to PayPal and back without any issues?  

Let me know!

Thanks,

Elise

#5 webweaver

webweaver

    Advanced Member

  • Members
  • Others: Sync
  • PipPipPip
  • 374 posts

Posted 02 May 2014 - 03:43 PM

I don't have a way to update since my membership expired. I made you an admin. The purchase went fine for my Dad - the only problem is he does not have access to the membership-restricted page.

#6 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,959 posts
  • LocationOklahoma City, OK

Posted 02 May 2014 - 04:09 PM

Hi Cat,

It looks like I'm still not an admin.  I can't access the plugins or anything.  It looks like you have W3 Total Cache enabled.  If you've already changed my user role, try clearing out the cache and see if that fixes it.  

Let me know when you've done that and I'll take a look again.  

Thanks,

Elise

#7 webweaver

webweaver

    Advanced Member

  • Members
  • Others: Sync
  • PipPipPip
  • 374 posts

Posted 02 May 2014 - 04:15 PM

OK

Edited by webweaver, 02 May 2014 - 04:16 PM.


#8 webweaver

webweaver

    Advanced Member

  • Members
  • Others: Sync
  • PipPipPip
  • 374 posts

Posted 02 May 2014 - 04:17 PM

You're an admin now - I missed a prompt about changing the nickname. Thank you Elise! Big show coming up May 24th!

#9 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,959 posts
  • LocationOklahoma City, OK

Posted 02 May 2014 - 04:59 PM

Hey Cat,

I created a duplicate product so that I could purchase it at a lower price (thanks for the refund, by the way :)).  The only thing I changed was that there wasn't a minimum payment amount.  

I ran through the transaction registering as a new user.  Everything went fine and when I was done, I was able to access the restricted page (I couldn't before my purchase).  I'm not sure what issue your dad ran into, but I can't replicate it on your site or mine.

Technically, since your iThemes subscription expired, if this is an issue with the Membership add-on, you no longer have access to support for that plugin.  I apologize for missing that earlier; when you said your membership expired, I guess I was thinking Exchange.  I don't know if you have the Manual Purchases add-on, but, if you do, you can try adding the membership to your dad's account and see if he is able to access that page then.

If you have any other questions about Exchange, let us know!

Thanks,

Elise



Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Exchange ecommerce plugin forum.


  



Also tagged with one or more of these keywords: in progress

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users