Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

Support during Holidays:

During the Holidays (Dec. 22 - Jan. 2) our support staff will spend well-deserved time with their families and loved ones.

We can not guarantee the same level of support that you are used to.

Moderators will check in on the support forum, but response times may be longer than expected.


Your iThemes support team wishes you happy holidays!

not an error

Registration Page Blank



2 replies to this topic

#1 jgerst

jgerst

    Advanced Member

  • Members
  • Others: All Plugins, Sync
  • PipPipPip
  • 70 posts

Posted 22 February 2014 - 12:24 PM

I have put in the registration shortcode on the Register page but it does not show the registration form on the page. This is theme related as it does show on another theme, but not on my Headway theme which I am using. A few weeks ago it was working but not now. Do you have any suggestions on what to do to get the form to show on this page? I even tried creating a new Register page, but still the same result.

You can see the page at http://www.comm-tell.com/membership-options/register/

#2 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,959 posts
  • LocationOklahoma City, OK

Posted 24 February 2014 - 10:57 AM

Hi jgerst,

I followed the link and I see the registration form there.  Did you already correct the issue or were you still needing help?

Thanks,

Elise

#3 jgerst

jgerst

    Advanced Member

  • Members
  • Others: All Plugins, Sync
  • PipPipPip
  • 70 posts

Posted 24 February 2014 - 06:25 PM

Yes, I figured this out.



Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Exchange ecommerce plugin forum.


  



Also tagged with one or more of these keywords: not an error

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users