Jump to content


in progress

How To Disable Billing Address

billing add-ons disable

4 replies to this topic

#1 michrichmond

michrichmond

    New Member

  • Members
  • Others: Premium Exchange Addon
  • 5 posts

Posted 15 March 2014 - 02:33 PM

I would like to disable the Billing Address add-on in membership, because I do not need to send physical products. However, when I click "disable" beside "billing address" in the add-ons page, it simply sends me back to the list of plugins.

#2 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,231 posts
  • LocationOklahoma City, OK

Posted 17 March 2014 - 12:11 PM

Hi michrichmond,

Can you please (always :)) provide us with a URL where this is happening so we can take a look?  That's the best way for us to diagnose any issues.  

Thanks,

Elise

#3 michrichmond

michrichmond

    New Member

  • Members
  • Others: Premium Exchange Addon
  • 5 posts

Posted 21 March 2014 - 01:32 PM

Thanks, Elise. Here is the page:
http://fictionattic.com/product/marquardt/

As you can see, this is a digital download. It should be simple to turn off the address on digital downloads, but I can't find any way to do that. Thanks!

--Hi Elise. I just purchased the product a few days ago. However, my admin panel said there was an update. when I updated a few moments ago, it fixed the problem with not being able to disable billing. So I no longer need support on this issue. best,michelle

#4 michrichmond

michrichmond

    New Member

  • Members
  • Others: Premium Exchange Addon
  • 5 posts

Posted 21 March 2014 - 01:38 PM

Without posting the admin info for my website--can you tell me how to simply disable billing? In admin, when I quick "disable," it sends me to the plugins page--it does NOT disable the function. In fact none of the disable buttons work.

#5 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,231 posts
  • LocationOklahoma City, OK

Posted 21 March 2014 - 01:48 PM

Hi Michelle,

I'm a little confused!  :)  You posted that you figured out the issue and then a later post was still asking questions.

Please let me know if you still need support or not.

Thanks,

Elise



Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Exchange ecommerce plugin forum.


  



Also tagged with one or more of these keywords: in progress, billing, add-ons, disable

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users