Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

Bug: Super Widget Login

Developer Templates Login

2 replies to this topic

#1 ironbound

ironbound

    Advanced Member

  • Members
  • Others: Toolkit
  • PipPipPip
  • 78 posts
  • LocationNew York

Posted 18 March 2014 - 08:49 PM

Hi,

In lib/templates/super-widget-registration/elements/login.php, the code is as follows

<?php do_action( 'it_exchange_super_widget_registration_before_cancel_elements' ); ?>
<div class="cancel_url">
<a href="" class="it-exchange-sw-cancel-register-link it-exchange-button"><input type="button" value="<?php esc_attr_e( __( 'Log in', 'it-l10n-ithemes-exchange' ) ); ?>" /></a>
</div>
<?php do_action( 'it_exchange_super_widget_registrationafter_cancel_elements' ); ?>

As you can see the actions and link classes are for the cancel action, not the login action, which means that any actions we hook onto for cancel are displayed here as well, and we can't add anything to the login hooks one either.

Is there anyway this could be pushed out as quick bug fix?

Thanks so much!

Timothy

#2 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,687 posts
  • LocationOklahoma City, OK

Posted 19 March 2014 - 03:44 PM

Hi Timothy,

As you probably are already aware, we just pushed out an update of Exchange.  So I'll pass this along to the developers so they can take a look, but I can't say when another update will be released.

I'll make sure they look into this as soon as possible.

Thanks,

Elise

#3 ironbound

ironbound

    Advanced Member

  • Members
  • Others: Toolkit
  • PipPipPip
  • 78 posts
  • LocationNew York

Posted 19 March 2014 - 03:47 PM

Thanks so much Elise!



Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Exchange ecommerce plugin forum.


  



Also tagged with one or more of these keywords: Developer, Templates, Login

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users