Jump to content


Exchange + Loop Buddy - Featured Image Doesn't Appear


1 reply to this topic

#1 ranner

ranner

    Advanced Member

  • Members
  • Others: All Plugins, BackupBuddy, Builder, Webdesign, Exchange - Stripe
  • PipPipPip
  • 58 posts
  • LocationTruth or Consequences NM

Posted 21 March 2014 - 08:49 PM

Hello,

I'd like to display a set of Exchange products with a LoopBuddy Layout, via Shortcode on a Page.

Everything seems to be working except for the Featured Image (post thumbnail) field, which is not displaying.

I inserted an image using a text field and it appears (it's the circular image shown on each product on the page below).  But - I really need for the Featured Images to display in order to go forward.

http://geronimospringsmuseum.com/doublenew/memberships/


(LoopBuddy Layout setup screenshot attached.)

?

Thanks,
Ruanna

Attached Thumbnails

  • LOOPBUDDYLAYOUT.png


#2 ranner

ranner

    Advanced Member

  • Members
  • Others: All Plugins, BackupBuddy, Builder, Webdesign, Exchange - Stripe
  • PipPipPip
  • 58 posts
  • LocationTruth or Consequences NM

Posted 26 March 2014 - 10:52 AM

Yesterday in a webinar I learned that Exchange doesn't use the Featured Image.  Given that new bit of info, I guess this case is closed.



Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Exchange ecommerce plugin forum.


  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users