Jump to content


information

Category Pages

product pictures exchange categories navigation menu archive

5 replies to this topic

#1 kswinehart

kswinehart

    Advanced Member

  • Members
  • Others: Toolkit
  • PipPipPip
  • 46 posts

Posted 24 March 2014 - 05:43 PM

On category pages such as this one, http://myhearthasears.com/product-category/vacation-at-disney/, the pictures of the product aren't showing up.  How can we get them incorporated?

Secondly, the navigation menu keeps changing to one that isn't even listed in the menus when you are on a category page.  How can this be corrected?

Lastly, the category page is labeled "archive" at the top.  How can that be removed?

Thank you!
Katie

#2 Guest_Katie Swinehart_*

Guest_Katie Swinehart_*
  • Guests

Posted 24 March 2014 - 09:13 PM

This fixed the first issue: http://ithemes.com/codex/page/Exchange_FAQs:_How_Do_I_Show_the_Product_Featured_Image_on_Archive/Category_Pages

#3 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,184 posts
  • LocationOklahoma City, OK

Posted 25 March 2014 - 09:24 AM

Hi Katie,

Glad you found the answer to your first question.

As for the title on the archive page - that's actually controlled by your theme.  It looks like you're using Builder; check out this post from the Builder forum:  http://ithemes.com/forum/topic/36389-editing-archive-page/  

Let us know if you have any additional questions.

Thanks,

Elise

#4 erwinodendaal

erwinodendaal

    Advanced Member

  • Members
  • Others: All Plugins, Builder, Webdesign, Toolkit
  • PipPipPip
  • 154 posts

Posted 26 March 2014 - 10:16 AM

I'd expect that when choosing a categorie withing Exchange it shows the store page with only products of that particular category. It feels a bit weird to end up on a WordPress archive page with dates and "Read more" buttons with every product...
In my opinion this really needs to be changed.

#5 kswinehart

kswinehart

    Advanced Member

  • Members
  • Others: Toolkit
  • PipPipPip
  • 46 posts

Posted 26 March 2014 - 03:00 PM

Fixed the archive title, thanks.

What about the menu issue?  "Secondly, the navigation menu keeps changing to one that isn't even listed in the menus when you are on a category page. How can this be corrected?"

#6 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,184 posts
  • LocationOklahoma City, OK

Posted 27 March 2014 - 03:40 PM

Hi Katie,

I'm sorry; I missed that question initially.  

This has actually been reported to the developers as a bug.  As soon as a fix is available for it, I'll post here and let you know.

I apologize again for missing that part of your post and I'll let you know as soon as I have any additional information.

Thanks,

Elise



Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Exchange ecommerce plugin forum.


  



Also tagged with one or more of these keywords: information, product pictures, exchange, categories, navigation menu, archive

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users