Jump to content


Away Mode Cannot Be Enabled

iThemes Security away mode

This topic has been archived. This means that you cannot reply to this topic.
2 replies to this topic

#1 Guest_Markus Toni_*

Guest_Markus Toni_*
  • Guests

Posted 26 March 2014 - 11:09 AM

After updating to iThemes-Security the away mode was disabled. As it still was "Better WP Security" it worked fine.
Now I am trying to enable it, but after clicking "Save Changes" it remains disabled.

Type of Restriction: daily, Start Time 11:00 pm, End Time 08:00 am

WP-Version is 3.8.1

Any other changes seem to work.
Is this a bug?

Thanks for answering!

#2 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 30,361 posts

Posted 26 March 2014 - 11:22 AM

Hi,

if you have purchased the iThemes Security Pro plugin, please post your support request here: https://ithemeshelp.zendesk.com/home

If you are using the free version, please post on the WordPress.org support forums: http://wordpress.org/support/plugin/better-wp-security

thanks for your cooperation,
Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#3 Guest_Markus Toni_*

Guest_Markus Toni_*
  • Guests

Posted 26 March 2014 - 02:08 PM

Thanks Ronald. It seems to be a bug:
http://wordpress.org/support/topic/away-mode-not-working-when-set-to-a-pm-start-time?replies=6
Hope you can fix it soon.