Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

Product Title Not Showing On Product Details Page


2 replies to this topic

#1 jcfreak1223

jcfreak1223

    Member

  • Members
  • Others: BackupBuddy, BackupBuddy, Toolkit
  • PipPip
  • 18 posts

Posted 28 March 2014 - 01:22 PM

Hi,

I installed the iThemes Exchange plugin and created my first product. However, the product title isn't showing.

Here's the product details page: http://preferredmedicalsystems.com/supplies/upc-21l-sony-color-printing-pack-for-up21md-upd21-printers/

Here's a screenshot of the Edit Screen for the Product: https://cloudup.com/cozDtniRmot

I'm using the Salient Theme from Themeforest.

I'm guessing it's most likely a theme or plugin conflict but before I go through the troubleshooting process on a dev server I wanted to see if it's there's a known error with one the plugins I have installed:

All in One SEO Pack Pro
Gravity Forms
Gravity Forms CSS Ready Class Selector
Insert Javascript & CSS
iThemes Exchange
PLFI Pro Addon
Pods - Custom Content Types and Fields
Post List Featured Image
Redirection
Revolution Slider
TablePress
WPBakery Visual Composer

Thanks for any help that you can provide!

Chase

#2 jcfreak1223

jcfreak1223

    Member

  • Members
  • Others: BackupBuddy, BackupBuddy, Toolkit
  • PipPip
  • 18 posts

Posted 28 March 2014 - 02:50 PM

Looks like it something to do with the Salient Theme. I disabled all plugins and the issue was still there. I then switched to the default Wordpress theme and the title showed up.

What's the best way to troubleshoot why the theme is interfering with the "Product Title"?

Thanks,

Chase

#3 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,717 posts
  • LocationOklahoma City, OK

Posted 28 March 2014 - 05:41 PM

Hi Chase,

I'm glad you were able to narrow down what was causing the issue.

Not being familiar with that theme, I'd recommend contacting their support team.  They'd be best qualified to help you with this particular issue.

If you have any additional questions or need any additional help, let us know.  

Thanks,

Elise



Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Exchange ecommerce plugin forum.


  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users