Jump to content


information

Ithemes Security (Better-Wp-Security)

better-wp-security iThemes Security

This topic has been archived. This means that you cannot reply to this topic.
1 reply to this topic

#1 Guest_Neil Farley_*

Guest_Neil Farley_*
  • Guests

Posted 04 April 2014 - 12:30 AM

After updating  and new installations of better-wp-security I have been constantly getting the warning on memebership sites (after login and then multiple times on different pages as I move around a site). The warning is:
Warning: Missing argument 2 for ITSEC_Brute_Force::execute_brute_force_login_successful() in ********obscured******/wp-content/plugins/better-wp-security/modules/free/brute-force/class-itsec-brute-force.php on line 52

Since I have this on 10+ sites I am planning to change to another plugin as updates from 4.0.0 to 4.0.12 have still not fixed this deal-breaker bug as it makes the member site look very bad!

Before I do so, and I did report this earlier at vers 4.0.0 ... with no feedback! Is there any possible fixes.

NB: the limited-support issues puts me off going for the pro version!

#2 Gerroald

Gerroald

    iThemes Support

  • Moderators
  • Others: All Plugins, All Themes, Toolkit, Webdesign
  • 3,361 posts

Posted 04 April 2014 - 09:33 AM

Hey Neil,

if you have purchased the iThemes Security Pro plugin, please log in and post your support ticket here: https://ithemeshelp.zendesk.com/home

If you are using the free version, please post on the WordPress.org support forums: http://wordpress.org/support/plugin/better-wp-security

The free version support is still handled by the .org community. If you purchase the Pro version you will be eligible for premium ticketed support.

Thanks for understanding,

Gerroald