Jump to content


in progress

Product Title Not Showing Only Price.



10 replies to this topic

#1 romaronline

romaronline

    Advanced Member

  • Members
  • Others: BackupBuddy, Builder, Slideshow, Webdesign, Sync
  • PipPipPip
  • 245 posts

Posted 08 April 2014 - 11:18 PM

the product titles went missing from the store list prior to going into view item.....url    http://www.tonyburns.com.au/store/

thanks

#2 Elise Alley

Elise Alley

    iThemes Support

  • Administrators
  • Others: All Plugins, All Themes, Members, Moderators, Toolkit, Webdesign
  • 5,517 posts
  • LocationOklahoma City, OK

Posted 09 April 2014 - 02:09 PM

Hi romaronline,

Looks like they're not showing on the actual product page either.

Can you try testing for a plugin conflict?  So you'd deactivate all of your plugins except for Exchange and then see if the product titles show.  If they do, reactivate your other plugins one at a time, testing Exchange each time to see which plugin is creating the conflict.

Give that a try and let us know if you have any additional questions.

Thanks,

Elise

#3 romaronline

romaronline

    Advanced Member

  • Members
  • Others: BackupBuddy, Builder, Slideshow, Webdesign, Sync
  • PipPipPip
  • 245 posts

Posted 09 April 2014 - 07:48 PM

Hi Elise,   tried that,  as well as deactivating Exchange and then reactivating again but no product title at all.   nothing corrected it.....

#4 lewayotte

lewayotte

    iThemes Plugin Developer

  • Moderators
  • Others: Administrators
  • 40 posts

Posted 10 April 2014 - 06:19 AM

Hey romaronline, Do you know what version of PHP you're using?

#5 romaronline

romaronline

    Advanced Member

  • Members
  • Others: BackupBuddy, Builder, Slideshow, Webdesign, Sync
  • PipPipPip
  • 245 posts

Posted 10 April 2014 - 06:45 AM

How do I find that out?   not so familiar with PHP....

#6 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 30,362 posts

Posted 15 April 2014 - 05:19 AM

Hi,

you can ask your hosting provider, or check the wp-dashboard > Backupbuddy > Settings page, it will also show the php version,

Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#7 romaronline

romaronline

    Advanced Member

  • Members
  • Others: BackupBuddy, Builder, Slideshow, Webdesign, Sync
  • PipPipPip
  • 245 posts

Posted 29 April 2014 - 04:00 AM

Ok.....is this what you mean:

4.2.15.6 - 2014-03-26  ??

#8 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 30,362 posts

Posted 29 April 2014 - 04:13 AM

Hi,

you appear to have added custom css code to your stylesheet that is hiding all titles on your site, please review that css,

Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#9 romaronline

romaronline

    Advanced Member

  • Members
  • Others: BackupBuddy, Builder, Slideshow, Webdesign, Sync
  • PipPipPip
  • 245 posts

Posted 29 April 2014 - 05:25 AM

Hi Ronald,  do you mean this:

.entry-title {display:none;}

is this relating to all titles?   how do I differentiate from page titles to titles in exchange?

thanks

#10 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 30,362 posts

Posted 29 April 2014 - 06:43 AM

Hi,

the site you linked to is using the Acute theme, not Easton. On line 1796 of your child themes stylesheet style.css there is css that will "none display" the title. That css is not native to the theme, so I assume you must have added it. Either way, removing it will show the title,

And, you mention "the image is definitely there" but we're not talking about an image, we're talking about missing page title.

Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#11 romaronline

romaronline

    Advanced Member

  • Members
  • Others: BackupBuddy, Builder, Slideshow, Webdesign, Sync
  • PipPipPip
  • 245 posts

Posted 29 April 2014 - 06:48 AM

sorry I replied to wrong Question....

do you mean this:

.entry-title {display:none;}

is this relating to all titles?   how do I differentiate from page titles to titles in exchange?

thanks



Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Exchange ecommerce plugin forum.


  



Also tagged with one or more of these keywords: in progress

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users