Jump to content


Backup Email Arrives With No Attachment


No replies to this topic

#1 Guest_Dianna_*

Guest_Dianna_*
  • Guests

Posted 14 April 2014 - 10:26 AM

As stated in the topic title, I'm no longer receiving the attachment of my backup in my daily email after upgrading to the new ithemes security plugin from Better WP Security.

I specifically manually sent myself a backup and STILL no luck. I'm not sure what's going on; I like the plugin, but losing the backups has been annoying as I've previously lost a bunch of sites because I never had backups.

Thank you for your time,
Dianna.



Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Support for Free Themes forum.


  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users