Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

Support during Holidays:

During the Holidays (Dec. 22 - Jan. 2) our support staff will spend well-deserved time with their families and loved ones.

We can not guarantee the same level of support that you are used to.

Moderators will check in on the support forum, but response times may be longer than expected.


Your iThemes support team wishes you happy holidays!

Backupbuddy Assistance


This topic has been archived. This means that you cannot reply to this topic.
1 reply to this topic

#1 Guest_mcara1954@gmail.com_*

Guest_mcara1954@gmail.com_*
  • Guests

Posted 14 April 2014 - 10:42 AM

I apparently did something wrong and need some help. Back in September, I installed BUBuddy into my WordPress site. I then ran a full backup and archived it off line.

I am now in need of restoring the site and as simple as it all sounds, I have no idea how to do it. The information states to remove WordPress and all files from the server (which I did) and then upload the .zip Backup Buddy file and Import Buddy (also done).

The documentation then says to navigate to the Import Buddy file and follow the simple steps. Here is where I am not following. The import Buddy file I have is simply named "importbuddy.php". In the documentation it indicates it should be named something like "http://sitename/backupbuddy.php". This would seem to indicate I do not have an ImportBuddy file generated from the website.

I can only assume, IF the file WAS named http://sitename, etc. that I would use a web browser to navigate to that URL and THEN, I will see the easy to follow instructions. There is nothing in the documentation that confirms this, but I think I'm right; can you confirm?

So, to take my issue further, let's assume I'm correct and the importbuddy.php file I have is in no way linked my website, am I completely screwed? I have the site back up, all files, etc., but have no way of knowing how and IF there is any way to restore this site.

Thoughts?

#2 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 31,407 posts

Posted 14 April 2014 - 11:45 AM

Hi,

please sign in with your iThemes username and password (the one you use to access the membership area from where you downloaded the product(s) you purchased), and post your support request in the Backupbuddy support forum: http://ithemes.com/forum/forum/74-backupbuddy/

thanks!
Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.